The browser don't run Ajax correctly

Bug #390054 reported by Rudah on 2009-06-20
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
epiphany-browser (Ubuntu)
Low
Unassigned
firefox-3.5 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: epiphany-browser

When we try to use a function of a JavaScript language based, as Ajax, the browser don't open correctly the page. The page shows "Loading..." but don't load.

An example is the new function of Orkut, a integration with gMail that allow us to chat in browser. In epiphany this function isn't allowed because this problem/bug.

I'm using Ubuntu 8.04(Hardy Heron) and Epiphany 2.22.2, that I found in repositories.

Joseph Smidt (jsmidt) wrote :

Thank you for this bug report. We need to know which version of Ubuntu you are using and which version of epiphany you are using. Thank you.

Changed in epiphany-browser (Ubuntu):
status: New → Incomplete
Rudah (rudah-ximenes) wrote :

I'm using Ubuntu 8.04(Ubuntu Hardy Heron) and the version 2.22.2 of Epiphany, the version that I found in repositories.

Thanks.

Rudah (rudah-ximenes) on 2009-06-24
description: updated
Changed in epiphany-browser (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Is this reproducible with Ubuntu 9.10 the Karmic Koala? Please test and provide us of feedback about it, Thanks in advance..

BeJay (bjdag79) wrote :

I also have this ajax problem with my irrigation controller I bought (from www.irrigationcaddy.com) that runs from any web browser. It works fine with firefox under windows, but under ubuntu 9.10 or 10.04 beta2 it still just sits there trying to load and never does. It then locks up the irrigation caddy and will require a hard reset to access it again with a windows box. It seems to be an ajax issue because the hardware in he controller runs ajax and javascript. I spoke to the support people for the hardware and they say there is something wrong with my ajax support under linux.

Is there an error log to check or something for ajax under ubuntu? or un updated version we can try?

Thanks

Bj

BeJay (bjdag79) wrote :

ps it affects any browser I use under ubuntu. ie firefox, chrome, opera, konqueror etc

Robert Roth (evfool) wrote :

If it does not work with any of these browsers, than the problem might be with the AJAX site... maybe they check the HTML headers to see which os do you use...

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers