firefox package has Gnome dependencies again

Bug #603048 reported by karaluh on 2010-07-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

Recent security update of firefox introduced regression. Updating firefox on kubuntu requires half of gnome to be instaled with it.

ProblemType: Bug
Architecture: i386
Date: Thu Jul 8 10:56:44 2010
Dependencies:
 firefox-3.0 3.6.6+nobinonly-0ubuntu0.8.04.2
 firefox 3.0.19+nobinonly-0ubuntu0.8.04.1
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: wl
Package: firefox 3.0.19+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 LANGUAGE=pl_PL:pl:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=pl_PL.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-28-generic i686

Micah Gersten (micahg) wrote :

Thank you for reporting this to Ubuntu. Do you have firefox-gnome-support installed?

Changed in firefox-3.0 (Ubuntu):
status: New → Incomplete
karaluh (karaluh) wrote :

No, I don't.

Changed in firefox-3.0 (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers