research.microsoft.com does not load

Bug #427944 reported by dennis allison on 2009-09-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

research.microsoft.com does not load under Firefox (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090216 Ubuntu/8.04 (hardy) Firefox/3.0.14). It can be loaded using elinks and wget.

The research.microsoft.com site raises 61 errors and 23 warnings when validated using the w3c tool.

research.microsoft.com does load under Firefox (Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009040909 CentOS/3.0.7-1.el5.centos Firefox/3.0.7). Both machines are similar and feed into the same network.

Microsoft has been helping to track down the problem. Originally we believed it to be a network problem, but given the fact that we can access the page using elinks, we have concluded that the problem lies with Firefox not recovering gracefully from one of the many errors in the site markup.

ProblemType: Bug
Architecture: i386
Date: Fri Sep 11 09:22:39 2009
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.14+build2+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-24-generic i686

Matthew Woerly (nattgew) wrote :

I tried the site in 3.5 in Karmic, it loaded...

Daniel Gibson (metalcaedes) wrote :

This is most probably a bug in your router/firewall
See http://caedesnotes.wordpress.com/2010/06/30/bug-hunting-browsers-fail-to-load-research-microsoft-com/ for further information and possible workarounds.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers