Cannot access some websites

Bug #368048 reported by gettinoriginal

This bug report was converted into a question: question #69083: using ubuntu-mozilla firefox I can't access one of my password accounts.

4
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

re: Firefox 3.0.9 on Ubuntu 9.04.I can access most of my websites, but some will not load ie: ubuntugeek.com, Zdnet through yahoo mail will load, but no links within the email will load. Gives me the generic " Address Not Found Firefox can't find the server at www.ubuntugeek.com" or the "404 error" page

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.9+nobinonly-0ubuntu0.9.04.1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.28-11-generic i686

Revision history for this message
gettinoriginal (gettinoriginal) wrote :
Revision history for this message
Ankur Banerjee (ankurb) wrote :

Thank you for reporting this. This is probably not a bug in Firefox. Please check your network connection to see whether it's working fine. Sometimes, websites may be down, or your Internet connection may be down. If you still feel this is a bug, then set status from 'Invalid' to 'New'.

Changed in firefox-3.0 (Ubuntu):
status: New → Invalid
Revision history for this message
gettinoriginal (gettinoriginal) wrote :

I have web connectivity, I can log on to launchpad, use craigslist, yahoo mail, hotmail, and Ubuntu Forums, but Firefox tells me that it cannot find address www.ubuntugeek.com, and gives me a 404 error when clicking links within emails. I have cleared cookies, cache, and rebooted, with no luck, same results.

Changed in firefox-3.0 (Ubuntu):
status: Invalid → New
Revision history for this message
Ankur Banerjee (ankurb) wrote :

Thanks for the update. Appreciate the time you're taking to report this issue. I tried reproducing the error, but I can access www.ubuntugeek.com and also open links with emails. Try this. Install Epiphany from Add/Remove, and then see if you can access the sites that you can't right now. If you can't access it using any other browser either, then it's probably some issue with your ISP. If you _can_ access using Epiphany, then we'll have to check for any issues with Firefox.

Changed in firefox-3.0 (Ubuntu):
status: New → Incomplete
Revision history for this message
Alexander Sack (asac) wrote :

I really dont think this is a firefox bug. check whats up with your provider; maybe they have a broken DNS or they even filter out sites in their transparent proxy.

Revision history for this message
gettinoriginal (gettinoriginal) wrote :

Ankur was correct, the sites are not accessible through any other browser, I will check with my ISP. Thank you for your help and sorry for the inconvenience. This is not a Firefox problem.

Changed in firefox-3.0 (Ubuntu):
status: Incomplete → Invalid
Revision history for this message
Ankur Banerjee (ankurb) wrote :

Anyway, thank you gettinoriginal for bringing up this issue and reporting it. It's best to investigate the matter than let it go.

I suggest that you try this. Right-click on the NetworkManager icon in notification area, then choose 'Edit Connections'. Find out the connection you're using (I don't know whether you're using Wired / DSL, etc - check under one of the tabs.) Once you find the connection, click on its name, then click 'Edit'. Switch to the 'IPv4 Settings' tab. Copy-paste and save in a text file whatever is there under 'DNS Servers'; then copy-paste the following line:

208.67.222.222, 208.67.220.220

Click 'OK', then 'Close'. See if it works now. I'm guessing this should solve your problem.

Changed in firefox-3.0 (Ubuntu):
status: Invalid → New
Revision history for this message
Ankur Banerjee (ankurb) wrote :

This isn't a bug in the package as filed by the bug reporters, probably an issue with the ISP. Bug reporter encounters same problem with other browsers too. Converting this bug report to a question so that it can get attention at a more appropriate forum.

Changed in firefox-3.0 (Ubuntu):
status: New → Invalid
Revision history for this message
John Vivirito (gnomefreak) wrote :

this bug is not firefox but a local bug to the reporter as me nad others can access all those sites. Most likely it is being caused by flash/gnash or java.

Revision history for this message
Matt Burkhardt (matthewboh) wrote :

I'm having the exact same problem - it's on a dual boot XP / Ubuntu that was upgraded. There are several other threads in the forum that also are discussing this issue. Where should we report this?

Revision history for this message
james golian (j005261) wrote :

can't load partiular web site. All other webs load fine

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers