Unwanted borders added at left and top of images

Bug #365521 reported by Ricardo on 2009-04-23
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

Since FF3.0, images, probably scaled images, are dispayed in ff with grey thin borders at the top and left of images. See the attachement where it is obvious.
My current installation : firefox 3.09 under Ubuntu 8.04.

Cheers

Richard

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.9+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

Ricardo (rl06) wrote :
courtier (courtier) wrote :

DOES NOT occur on my second ubuntu / firefox computer, or on windows / firefox on a third computer

Hi, I looked more in depth and realized that the borders appeared when
zooming down (CTRL --). I set my browser back to "normal" zoom and the
borders desappeared .
I am sorry for the inconvenience, and very happy to have my firefox back
to a nice looking.

Richard

courtier a écrit :
> DOES NOT occur on my second ubuntu / firefox computer, or on windows /
> firefox on a third computer
>
>

courtier (courtier) wrote :

Merci Ricardo. I reset the zoom in Firefox BUT this did not remove the unwanted borders/outlines. Using zoom on my second ubuntu computer did NOT introduce the problem. Using zoom on my windows/Firefox computer did NOT introduce the problem. Tres bizarre.

courtier (courtier) wrote :

Take off css styles using View-Page Style-No Style. The images are reproduced as I would expect. Three Jump-Images are surrounded by the usual purple jump border and three simple images are shown correctly with no borders.The error console, Tools-Error Console, shows no errors or warnings.

SamBrewczynski (sam+launchpad) wrote :

apparently it appears to be a video card driver issue:
https://bugzilla.mozilla.org/show_bug.cgi?id=490997

also reported here: (which includes links to a few other reports)
http://bugs.freedesktop.org/show_bug.cgi?id=21523

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.