Linkedin not working right

Bug #317626 reported by pperez333 on 2009-01-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

I can't use Linkedin normally. I think the redirection is not working right but I have multiple problems with applications, sending messages, etc.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.5+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-9-generic i686

pperez333 (pperez333) wrote :
Jonas Pedersen (jonasped) wrote :

Thanks for the report.

Please try to update to latest Firefox available in Intrepid. Latest version is 3.0.5+nobinonly-0ubuntu0.8.10.1. Please also make sure that you don't have any extensions installed in FIrefox. And as the last thing please try to clear your profile. As I remember the prodile is located in .mozilla folder in your home directory.

If still an issue please try to wait a couple of days to rule out local problems at linkedin.

Marking as incomplete until above have been tried out.

Changed in firefox-3.0:
status: New → Incomplete
pperez333 (pperez333) wrote :

I have done all you have told me but the problem is still the same, sorry.

Jonas Pedersen (jonasped) wrote :

Just created an account at linkedin and don't have any problems using it. Tried both version 3.0.5 and 3.0.6 of firefox.

Not able to reproduce.

George Wright (agendi) wrote :

I can confirm the same problem in 8.10 and 9.04 Alpha6. Landing page is almost instant to load. Any navigation that requires leaving the page either takes a very long time or times out, however if you copy the link location (instead of clicking on it) and open a new browser it works straight away until you try to navigate off that page again. Works fine on WinXP and IE. I have seen some of the timeout behavior on FF3 on WinXP (while on the same machine at the same time it works instantly on IE). My gut feeling is that it is something to do with the AJAX (but I can't prove it). Interestingly Konquerer on 8.10 seems to work okay.

I note that signing up worked fine and was fast for me.. it only seemed to start happening once I got to the heavier (ajax'y) kinda pages. I don't feel that it is explicitly an Ubuntu problem, more a FF issue. It is very annoying and inconsistent.

Thierry Carrez (ttx) wrote :

I have been experiencing the same kind of issues. However it seems to be network-related: my laptop at home fails to interact correctly with the LinkedIn website, while when taken to another wifi hotspot it will work perfectly. I suspect some MTU incompatibility in my home router... but haven't had tome to analyze any further.

If you have a laptop I would recommend trying to access LinkedIn from another location and report success/failure.

George Wright (agendi) wrote :

I can't speak to the MTU issues, but I can confirm that in Ubuntu 8.10 using the same network, running the tests in parallel that FF3 has issues with LinkedIn that Konq, Midori (webkit) and Chromium do not have. Opera fails in the same manner as FF3.

Stefanos (sk) wrote :

I can confirm this for 9.04 for my home network with wifi and cable connection

Stefanos (sk) wrote :

I forgot to tell that I also tried a clean profile and had the same problem

Stefanos (sk) wrote :

This is getting strange. I tried now on my work network, and linkedin works perfectly!

Both networks are on a dsl line, with different routers. Could it be a router issue? And why then does it affect only firefox?

Alexander Sack (asac) wrote :

ajax sides are kind of likely to show weird behaviour on networking issues; if the site doesn't do proper error handling for network failures, the user might just experience a broken behaviour thing.

Also consider to check whether an extension interferes with linked in (google gears, etc.).

For now i consider this a non-firefox bug. Consider to complain to linkedin directly too.

Changed in firefox-3.0 (Ubuntu):
status: Incomplete → Invalid
Stefanos (sk) wrote :

actually this bug should be marked as duplicate of #314713

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers