Comment 4 for bug 239763

John Vivirito (gnomefreak) wrote :

Does anyone feel like telling me anything about thier system. what versions of ubuntu firefox-3 xulrunner-1.9 if this is 64bit or 32 and so on.
I am unable to reproduce this since beta 1.
Marking as incomplete since i dont have enough info on this bug to do anything with. We will change it to confirmed when the team feels we have enough to go on.
Please list all extensions/addons as well