firefox stops loading pages suddenly

Bug #235780 reported by drpawansharma on 2008-05-29
8
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned
firefox-3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

i have an unique problem with my internet connection since a few days.
i have ubuntu 8.04 installed via wubi on my xp machine. i am a subscriber of hathway cable internet. since a few days, after i sign in, firefox stops loading pages after a while, the symptom continues for 10 mts or so then it resolves again i get same problem after some time.
there is no problem with connection as i can ping properly.
i have also installed opera, but the problem remains.
internet connection is okay as i can run the updates as well as apt get files.
the default launchpad bug reporting page opens all right while others are not loading.

note- i have disabled IPv6
i have applied open dns.

please help as the problem is getting real frustrating.

Nick Ellery (nick.ellery) wrote :

Package set to firefox-3.0.

On Sat, May 31, 2008 at 04:02:51AM -0000, Launchpad Bug Tracker wrote:
> You have been subscribed to a public bug:
>
> i have an unique problem with my internet connection since a few days.
> i have ubuntu 8.04 installed via wubi on my xp machine. i am a subscriber of hathway cable internet. since a few days, after i sign in, firefox stops loading pages after a while, the symptom continues for 10 mts or so then it resolves again i get same problem after some time.
> there is no problem with connection as i can ping properly.
> i have also installed opera, but the problem remains.
> internet connection is okay as i can run the updates as well as apt get files.
> the default launchpad bug reporting page opens all right while others are not loading.
>
> note- i have disabled IPv6
> i have applied open dns.
>
> please help as the problem is getting real frustrating.

The RC1 packages on their way out should help you. you can get them
from hardy-proposed if you want to help test.

 tag likely-dup
 status incomplete

(most likely a dupe of CPU/IO bug or more specifically the fsync
preformance bug)

 - Alexander

Changed in firefox-3.0:
status: New → Incomplete
drpawansharma (drpawansharma) wrote :

guys, i do not think thats the way to go as i had similiar problem with opera, konquerer and dillo.

On Tue, Jun 03, 2008 at 11:43:44AM -0000, drpawansharma wrote:
> guys, i do not think thats the way to go as i had similiar problem with
> opera, konquerer and dillo.
>

not a firefox issue, but most likely related to your setup. anyway,
lets try to find a better package

 tag needs-reassignment

 affects ubuntu
 status incomplete

 affects ubuntu/firefox-3.0
 status confirmed

 - Alexander

Changed in firefox-3.0:
status: Incomplete → Confirmed
Mackenzie Morgan (maco.m) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Intrepid Ibex. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Alexander Sack (asac) on 2008-09-21
Changed in firefox-3.0:
status: Confirmed → Invalid
Dimitrios Symeonidis (azimout) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers