Firefox won't play video files

Bug #195523 reported by Alfredo on 2008-02-25

This bug report was converted into a question: question #58016: Firefox won't play video files.

8
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: firefox

When I try to play a video file (.wmv), Firefox states I don't have a plugin installed. It then gives me a list of four possible ones, being Xine, Totem, VLC and Mplayer. I've tried installing and reinstalling all but Totem, but I still keep receiving the same message. About:plugins in Firefox indicates I have no plugins installed for Windows Media files.
I'm running Hardy Alpha 4 and Firefox 3.0b3.

Basilio Kublik (sourcercito) wrote :

Hi Alfredo
this doesn't seem a bug itself but a question instead, so i'm redirecting it to the support tracker where you can obtain an answer which can also help other people with the same issue.

Thanks

Changed in firefox:
importance: Undecided → Low
status: New → Invalid
Alfredo (frederick-jansen) wrote :

Referring to Matt H's answer, I still feel like this is a bug and should be fixed for those that upgrade from Gutsy to Hardy.

On Wed, Feb 27, 2008 at 06:04:51PM -0000, Alfredo wrote:
> Referring to Matt H's answer, I still feel like this is a bug and should
> be fixed for those that upgrade from Gutsy to Hardy.
>

Can you pleaset test all players again and tell me which work and
which don't? i think mplayer and totem work, how about vlc and xine?

 - Alexander

Alexander Sack (asac) wrote :

 status incomplete

 - Alexander

Changed in firefox:
status: Invalid → Incomplete
Alfredo (frederick-jansen) wrote :

I have no idea how I should test that, since I already applied the fix mention by Matt H. As you can read in the link below, creating a link between the old firefox folder (where plugins are installed) and the new firefox-3.0 one, solved my problem.

https://answers.launchpad.net/ubuntu/+source/firefox/+question/25605

I'm sorry, but I don't think I can be of any further help here.

SoloTurn (soloturn) wrote :

pls reopen if it does not work for you. here it works.

Changed in firefox-3.0:
status: Incomplete → Fix Released
jim mills (mills-bmi) wrote :

my install doesn't even ask for plugins, it just shows a white screen where the video sho

lencast (lencast) wrote :

videos wont load 0nlly a screen wirh a circle and an arr0w appears, when I click it sits there " loading" nothing Please help. New to firefox

Changed in firefox-3.0:
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions