Firefox 3 Gran Paradiso need upgrade in Gutsy

Bug #164123 reported by Marcelo Atie on 2007-11-20
This bug report is a duplicate of:  Bug #178066: New version: Firefox 3.0 Beta 2. Edit Remove
10
Affects Status Importance Assigned to Milestone
firefox-3.0 (Ubuntu)
Undecided
Mozilla Team

Bug Description

Binary package hint: firefox-3.0

Firefox 3 Gran Paradiso need upgrade
Version in Ubuntu 7.10: Gran Paradiso Alpha 8
Version Current: Firefox 3 Beta 2

Bugs that we will be solved if we fix this bug:
#162157
#163746

Changed in firefox-3.0:
status: New → Confirmed
Changed in firefox-3.0:
assignee: nobody → motu
Fabien Tassin (fta) on 2007-11-24
Changed in firefox-3.0:
assignee: motu → mozillateam
description: updated
description: updated

I second the upgrade to Beta 1

Emilio Pozuelo Monfort (pochu) wrote :

This is already in Hardy

emilio@pochu:~$ apt-cache madison firefox-3.0
firefox-3.0 | 3.0~b1+nobinonly-0ubuntu1 | http://archive.ubuntu.com hardy/universe Packages
firefox-3.0 | 3.0~b1+nobinonly-0ubuntu1 | http://archive.ubuntu.com hardy/universe Sources

Changed in firefox-3.0:
status: Confirmed → Fix Released
Marcelo Atie (marceloatie) wrote :

We need it on Ubuntu stable

Changed in firefox-3.0:
status: Fix Released → Confirmed
description: updated
Marcelo Atie (marceloatie) wrote :

I installed the packages of hardy on gutsy, and it's all is working very well,

you can found the packages in:

libdatrie0
http://packages.ubuntu.com/hardy/libs/libdatrie0

libpango1.0-common
http://packages.ubuntu.com/hardy/misc/libpango1.0-common

libpango1.0-0
http://packages.ubuntu.com/hardy/libs/libpango1.0-0

xulrunner-1.9
http://packages.ubuntu.com/hardy/devel/xulrunner-1.9

firefox-3.0
http://packages.ubuntu.com/hardy/web/firefox-3.0

KeKc (kekcfx) wrote :

I also wish Beta 2 be in Gutsy as well, as Hardy.

Nanley Chery (nanoman) wrote :

*** This bug is a duplicate of Bug #178066 ***

Marcelo Atie (marceloatie) wrote :

Bug #178066 is a duplicate of this bug ...

this bug has first reported.

description: updated
description: updated

On Thu, Dec 20, 2007 at 09:33:37PM -0000, KeKc wrote:
> I also wish Beta 2 be in Gutsy as well, as Hardy.
>

We target beta 2 for gutsy. beta 1 had bookmark regressions I didn't
want to see in a stable release. So far beta 2 looks promissing. Cross
your fingers.

Thanks,

 - Alexander

Alexander Sack (asac) wrote :

mercelo please keep this as duplicate of 178066.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers