libfbclient2 is really libfbclient3?

Bug #1772954 reported by wizhippo on 2018-05-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
firebird3.0 (Ubuntu)
Undecided
Unassigned
php-interbase (Ubuntu)
Undecided
Unassigned

Bug Description

libfbclient2 is compatible with older Interbase versions that firebird 3.0 is not.

The option to have both or to select 2.x or 3.x should be given.

This breaks apps that depend on the php-interbase as it should support interbase and not firebird.

Brad Clements (bkcsfi) wrote :

This problem affects me too. I am unable to work with a firebird 2.0 database that worked before upgrading to ubuntu 18.

also, flamerobin no longer works either.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in firebird3.0 (Ubuntu):
status: New → Confirmed
Changed in php-interbase (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers