Ubuntu

Activity log for bug #386068

Date Who What changed Old value New value Message
2009-06-11 19:15:04 inthedryer bug added bug
2009-06-11 19:15:04 inthedryer attachment added Dependencies.txt http://launchpadlibrarian.net/27790700/Dependencies.txt
2009-06-11 19:15:04 inthedryer attachment added DpkgTerminalLog.txt http://launchpadlibrarian.net/27790702/DpkgTerminalLog.txt
2009-06-30 09:37:02 Popa Adrian Marius firebird2.0 (Ubuntu): status New In Progress
2009-06-30 09:37:02 Popa Adrian Marius firebird2.0 (Ubuntu): assignee Mariuz (mapopa)
2009-06-30 09:38:04 Popa Adrian Marius summary firebird installation crashed unexpectedly while firefox was running firebird database 2.0 installation crashed unexpectedly
2009-06-30 09:38:04 Popa Adrian Marius description firebird install crashed on a jaunty kubuntu system. Firefox with a flash script was running, may or may not be the cause. Going to try a reinstall without firefox running and see what happens. ProblemType: Package Architecture: amd64 DistroRelease: Ubuntu 9.04 ErrorMessage: subprocess post-installation script returned error exit status 2 Package: firebird2.0-classic 2.0.4.13130-1.ds1-5ubuntu1 SourcePackage: firebird2.0 Title: package firebird2.0-classic 2.0.4.13130-1.ds1-5ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 2 Uname: Linux 2.6.28-11-generic x86_64 firebird database install crashed on a jaunty kubuntu system. Firefox with a flash script was running, may or may not be the cause. Going to try a reinstall without firefox running and see what happens. ProblemType: Package Architecture: amd64 DistroRelease: Ubuntu 9.04 ErrorMessage: subprocess post-installation script returned error exit status 2 Package: firebird2.0-classic 2.0.4.13130-1.ds1-5ubuntu1 SourcePackage: firebird2.0 Title: package firebird2.0-classic 2.0.4.13130-1.ds1-5ubuntu1 failed to install/upgrade: subprocess post-installation script returned error exit status 2 Uname: Linux 2.6.28-11-generic x86_64
2012-11-16 07:35:02 Popa Adrian Marius firebird2.0 (Ubuntu): status In Progress Fix Released