Comment 3 for bug 234345

Michael Vogt (mvo) wrote :

A additional depends in libc6 on the fixed version of findutils should be enough:

Depends: libgcc1, findutils (>= 4.4.0-2ubuntu2)

Because findutils is essential it will get unpacked/configured immediately and because libc6 depends on the new version we can ensure that a new xargs is available before the new libc6 gets unpacked.