findutils: install on Hardy does not create /etc/updatedb.conf

Bug #183946 reported by Bruce Miller on 2008-01-18
4
Affects Status Importance Assigned to Milestone
findutils (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: findutils

 install does not create /etc/updatedb.conf

Bug experienced while using Kubuntu Hardy Heron Alpha version, regularly dist-upgraded
Ubuntu hardware database entry : 3460fb2297b03def3beffeebcd3c2605

bruce@Xenophon:~$ uname -a
Linux Xenophon 2.6.24-4-generic #1 SMP Mon Jan 14 18:19:11 UTC 2008 x86_64 GNU/Linux
bruce@Xenophon:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu hardy (development branch)
Release: 8.04
Codename: hardy
bruce@Xenophon:~$ sudo updatedb
updatedb: fatal error: load_file: Could not open file: /etc/updatedb.conf: No such file or directory
bruce@Xenophon:~$

Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

Please can you attach the output of the command : ls -l /etc/alternatives/updatedb

Thanks in advance.

Changed in findutils:
status: New → Incomplete
Jean-Baptiste Lallement (jibel) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in findutils:
status: Incomplete → Invalid
Jon Nials (jnials) wrote :

I can confirm that this bug occurs on hardy (8.04) release version. Output of ls -l /etc/alternatives/updatedb:

# ls -l /etc/alternatives/updatedb
lrwxrwxrwx 1 root root 16 Sep 28 19:15 /etc/alternatives/updatedb -> /usr/bin/slocate

Changed in findutils:
status: Invalid → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers