Sync filler 1.02-6.1 (universe) from Debian unstable (main).

Bug #449173 reported by Charlie_Smotherman on 2009-10-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
filler (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync filler 1.02-6.1 (universe) from Debian unstable (main).

The current version of filler FTBFS
http://people.ubuntuwire.org/~wgrant/rebuild-ftbfs-test/test-rebuild-20090909-karmic.html
This sync will correct the FTBFS

Changelog since current karmic version 1.02-6:

filler (1.02-6.1) unstable; urgency=low

  * Non-maintainer upload.
  * Update build-depends-indep to use default-jdk.
  * Update depends to use default-jre | java*-runtime.
  * Patch Makefile to look for $(JAVA_HOME)/bin/javac.
  * Make clean not ignore errors. (Static makefile).
  * Add binary-arch target to rules as per policy. (Closes: #395595).
  * Install desktop file in correct place, /usr/share/applications.
  * Clean up debian/copyright.
    + Still needs work as no files mention the actual copyright holder.
  * Replace deprecated dh_installmanpages with dh_installman.
  * Add watch file.
  * Version debhelper build-dep and set to 5.
  * Move DH_COMPAT from rules to compat and set to 5.
  * Move debhelper to build-depends to satisfy clean.
  * Bump Standards Version to 3.8.3.

 -- Barry deFreese <email address hidden> Mon, 28 Sep 2009 12:32:41 -0400

Changed in filler (Ubuntu):
importance: Undecided → Wishlist
Daniel Holbach (dholbach) wrote :

FTBFS on karmic amd64. Did you try test-building this?

Charlie_Smotherman (cjsmo) wrote :

Yes I did, however all I have is i386 hardware, so this may be a problem on just amd64.

Daniel Holbach (dholbach) wrote :

ACKed.

Not great that it doesn't build on amd64, but it's Arch:all, so it should just be built on i386.

Changed in filler (Ubuntu):
status: New → Confirmed
James Westby (james-w) wrote :

[Updating] filler (1.02-6 [Ubuntu] < 1.02-6.1 [Debian])
 * Trying to add filler...
  - <filler_1.02.orig.tar.gz: already in distro - downloading from librarian>
  - <filler_1.02-6.1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <filler_1.02-6.1.dsc: downloading from http://ftp.debian.org/debian/>
I: filler [universe] -> filler_1.02-6 [universe].

Changed in filler (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers