Comment 4 for bug 575302

Robert Phair (rphair) wrote :

As a user (not a developer) I can confirm that this bug still exists in version Archive Manager 3.10.2.1 - at least on 64-bit Ubuntu 14.04, though I don't understand why the priority is "low." I am working on a textbook for Ubuntu secure workflow and will hope for a pushed-out fix within 3 to 6 months so I don't have to refer readers to a third-party application to handle encrypted 7-Zip files. Thanks for providing the fix and please let me know how I can monitor its availability to the rest of the world.