[hardy]cannot extract files from archives

Bug #187097 reported by Guybrush88 on 2008-01-29
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
file-roller (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

when i download any archive i can't extract its content. i can open it and see what it contains, i extract the file/s i need but they don't appear in their final destination. i've reinstalled file-roller but nothing changed. the default icon of archives has been removed

Guybrush88 (guybrush) on 2008-01-29
description: updated
Guybrush88 (guybrush) wrote :

uhm, now i can extract from archives, but their icon still doesn't be the default one

Guybrush88 (guybrush) wrote :

this is the icon i have for the archives, plus there isn't the possibility to extract the whole archive in its location with mouse's right-click and there isn't the possibility to create any archive from a folder/file menu

Guybrush88 (guybrush) wrote :

that icon i uploaded is also the icon for .deb files, instead of their default icon

Guybrush88 (guybrush) wrote :

the icon i reported is applied to every file format

Guybrush88 (guybrush) wrote :

*file extension

Sebastien Bacher (seb128) wrote :

Thank you for your bug. Do you still have an issue out of the icon one which is a known nautilus bug?

Changed in file-roller:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: New → Incomplete
Guybrush88 (guybrush) wrote :

i think i have no more the archives problems i wrote on the bug report

Sebastien Bacher (seb128) wrote :

closing the bug since that works now

Changed in file-roller:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments