Destination folder "(null)" does not exist when dragging over chromium

Bug #1453442 reported by Richard Eames on 2015-05-09
44
This bug affects 9 people
Affects Status Importance Assigned to Milestone
file-roller (Ubuntu)
Medium
Unassigned

Bug Description

Steps to reproduce:
- Open an archive with the file-roller gui
- Place the window over top of chromium
- Open a nautilus window
- Drag the contents of file-roller (to extract them) over to the nautilus window making sure that the dragged content passes over the chromium window.

Expected Results:
- Nothing should happen until I drop the contents onto the nautilus window at which point the content is extracted

Actual Results:
- An error message pops up: Destination folder "(null)" does not exist. Do you want to create it

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: file-roller 3.14.2-0ubuntu5
ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
Uname: Linux 3.19.0-15-generic x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CurrentDesktop: GNOME
Date: Sat May 9 13:04:35 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2014-08-21 (261 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140326)
SourcePackage: file-roller
UpgradeStatus: Upgraded to vivid on 2015-04-07 (31 days ago)

Richard Eames (naddiseo) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in file-roller (Ubuntu):
status: New → Confirmed
Carkis (carlosdark) wrote :

This also happens when dragging the files on top of Chrome.

Changed in file-roller (Ubuntu):
importance: Undecided → Medium
Victor Englund (victor-englund) wrote :

This also happens when dragging onto another monitor (in a dual monitor setup).

Richard Eames (naddiseo) wrote :

@victor, I can't replicate that with my tri-monitor setup, so it must be a different bug (with same symptoms perhaps).

Victor Englund (victor-englund) wrote :

@richard, sorry, my mistake - I actually had a _small_ portion of chromium behind when I dragged it to nautilus on my second monitor.

Cristiano Nunes (cfgnunes) wrote :
Changed in file-roller (Ubuntu):
status: Confirmed → Fix Committed
Sebastien Bacher (seb128) wrote :

the new version including the fix is in wily
https://launchpad.net/ubuntu/+source/file-roller/3.16.3-0ubuntu1

Changed in file-roller (Ubuntu):
status: Fix Committed → Fix Released
Richard Eames (naddiseo) wrote :

Can the fix be back ported so I don't have to wait until October for it?

Sebastien Bacher (seb128) wrote :

It probably could if somebody is interested to work on that, it's a small cosmetic issue though so not high in the team todolist, especially on a non LTS version

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers