can't install fglrx on 14.04.2

Bug #1430133 reported by Chris J Arges on 2015-03-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx (Ubuntu)
Undecided
Unassigned
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

Using a fresh install of 14.04.2, tried to install ATI drivers using the following:

 sudo apt-get install fglrx
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 fglrx : Depends: xorg-video-abi-11 but it is not installable or
                  xorg-video-abi-12 but it is not installable or
                  xorg-video-abi-13 but it is not installable or
                  xorg-video-abi-14 but it is not installable or
                  xorg-video-abi-15
E: Unable to correct problems, you have held broken packages.

Versions/Hardware:

3.16.0-31-generic #41~14.04.1-Ubuntu SMP Wed Feb 11 19:30:13 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
ii xserver-xorg-core-lts-utopic 2:1.16.0-1ubuntu1.2~trusty2 amd64 Xorg X server - core server
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers