amdcccle crashed with SIGSEGV in QWidget::ungrabGesture()

Bug #763613 reported by sanjulgupta on 2011-04-17
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

error

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: fglrx-amdcccle 2:8.840-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Sun Apr 17 19:12:02 2011
DistUpgraded: Log time: 2011-04-17 13:15:52.249061
DistroCodename: natty
DistroVariant: ubuntu
ExecutablePath: /usr/lib/fglrx/bin/amdcccle
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
ProcCmdline: amdcccle
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 LANGUAGE=en_US:en
 SHELL=/bin/bash
SegvAnalysis:
 Segfault happened at: 0x7f64cbbf868b: cmp 0x8(%r10),%ecx
 PC (0x7f64cbbf868b) ok
 source "0x8(%r10)" (0x00000008) not located in a known VMA region (needed readable region)!
 destination "%ecx" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: fglrx-installer
StacktraceTop:
 ?? () from /usr/lib/libQtGui.so.4
 ?? () from /usr/lib/libQtGui.so.4
 QWidget::ungrabGesture(Qt::GestureType) () from /usr/lib/libQtGui.so.4
 QWidget::~QWidget() () from /usr/lib/libQtGui.so.4
 QWidget::~QWidget() () from /usr/lib/libQtGui.so.4
Title: amdcccle crashed with SIGSEGV in QWidget::ungrabGesture()
UpgradeStatus: Upgraded to natty on 2011-04-17 (0 days ago)
UserGroups:

version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu1
version.ia32-libs: ia32-libs 20090808ubuntu12
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu1
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #747246, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers