Ubuntu

package fglrx 2:8.801-0ubuntu3 failed to install/upgrade: fglrx kernel module failed to build

Reported by Danerd on 2011-03-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

crash at install

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: fglrx 2:8.801-0ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic x86_64
Architecture: amd64
Date: Mon Mar 28 23:23:42 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
ErrorMessage: fglrx kernel module failed to build
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110327)
PackageVersion: 2:8.801-0ubuntu3
SourcePackage: fglrx-installer
Title: package fglrx 2:8.801-0ubuntu3 failed to install/upgrade: fglrx kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)
version.compiz: compiz 1:0.9.4git20110322-0ubuntu5
version.libdrm2: libdrm2 2.4.23-1ubuntu5
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu11
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu6

Danerd (danee) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers