Ubuntu

package fglrx 2:8.801-0ubuntu2 failed to install/upgrade: fglrx kernel module failed to build

Reported by las on 2011-01-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

after upgrade gave this error

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: fglrx 2:8.801-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.37-12.26-generic 2.6.37
Uname: Linux 2.6.37-12-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Sat Jan 29 21:11:43 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus: fglrx, 8.801, 2.6.37-12-generic, i686: installed
ErrorMessage: fglrx kernel module failed to build
GraphicsCard: Subsystem: Acer Incorporated [ALI] Device [1025:036e]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110121)
MachineType: eMachines eME640
PackageVersion: 2:8.801-0ubuntu2
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.37-12-generic root=UUID=e83655d6-b0f2-48a8-8db9-e64e5e688fcc ro quiet splash vt.handoff=7
SourcePackage: fglrx-installer
Title: package fglrx 2:8.801-0ubuntu2 failed to install/upgrade: fglrx kernel module failed to build
dmi.bios.date: 06/01/2010
dmi.bios.vendor: eMachines
dmi.bios.version: V1.06
dmi.board.name: eME640
dmi.board.vendor: eMachines
dmi.board.version: V1.06
dmi.chassis.type: 10
dmi.chassis.vendor: eMachines
dmi.chassis.version: V1.06
dmi.modalias: dmi:bvneMachines:bvrV1.06:bd06/01/2010:svneMachines:pneME640:pvrV1.06:rvneMachines:rneME640:rvrV1.06:cvneMachines:ct10:cvrV1.06:
dmi.product.name: eME640
dmi.product.version: V1.06
dmi.sys.vendor: eMachines
version.fglrx-installer: fglrx-installer N/A
version.libdrm2: libdrm2 2.4.23-1ubuntu3
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10-1ubuntu1
version.xserver-xorg: xserver-xorg 1:7.5+6ubuntu8
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.13.2+git20110124.fadee040-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-1ubuntu2
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu1

las (bandara-ls) wrote :
Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #709719, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers