package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

Bug #644647 reported by kidd on 2010-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

i have some problems with fan, sensors-detect are not avaliable too.
My OS is ubuntu 10.04 with 2.6.32 kernel (dell studio 1558 laptop, ati hd 5470)
Then i tried 2.6.34 kernel but ati proprietary driver has been crashed

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx 2:8.723.1-0ubuntu4
Uname: Linux 2.6.34-020634-generic x86_64
Architecture: amd64
Date: Tue Sep 21 22:04:15 2010
ErrorMessage: fglrx kernel module failed to build
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
PackageVersion: 2:8.723.1-0ubuntu4
SourcePackage: fglrx-installer
Title: package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.34-020634-generic

kidd (dimebag) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers