package fglrx-kernel-source 2:8.593-0ubuntu1 failed to install/upgrade: fglrx kernel module failed to build

Bug #643965 reported by Islam abdelazeam on 2010-09-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

this is happening when i tried to install my ati video card ( ati 9550 ) in linux ubuntu 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx-kernel-source 2:8.593-0ubuntu1
Uname: Linux 2.6.34-02063404-generic i686
Architecture: i386
DKMSBuildLog:
 DKMS make.log for fglrx-8.593 for kernel 2.6.34-02063404-generic (i686)
 Tue Sep 21 02:11:57 EEST 2010
 /var/lib/dkms/fglrx/8.593/build
Date: Tue Sep 21 02:12:02 2010
ErrorMessage: fglrx kernel module failed to build
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
PackageVersion: 2:8.723.1-0ubuntu4
SourcePackage: fglrx-installer
Title: package fglrx-kernel-source 2:8.593-0ubuntu1 failed to install/upgrade: fglrx kernel module failed to build
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.34-02063404-generic

Islam abdelazeam (siimoz) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers