package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

Bug #643004 reported by Marius Botis on 2010-09-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

unable to install the ATI/AMD proprietary FGLRX graphics driver.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx 2:8.723.1-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Sun Sep 19 21:59:07 2010
DkmsStatus:
 bcmwl, 5.60.48.36+bdcom, 2.6.32-24-generic, x86_64: installed
 fglrx, 8.723.1: added
 virtualbox-ose, 3.1.6, 2.6.32-24-generic, x86_64: installed
ErrorMessage: fglrx kernel module failed to build
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release amd64 (20100816.1)
MachineType: Dell Inc. Inspiron 1764
PackageVersion: 2:8.723.1-0ubuntu4
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-24-generic root=UUID=f66fa120-8944-42e7-bc43-66d2e5194837 ro quiet splash nomodeset video=uvesafb:mode_option=1152x864-24,mtrr=3,scroll=ywrap
SourcePackage: fglrx-installer
Title: package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build
dmi.bios.date: 08/04/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A11
dmi.board.vendor: Dell Inc.
dmi.board.version: A11
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A11
dmi.modalias: dmi:bvnDellInc.:bvrA11:bd08/04/2010:svnDellInc.:pnInspiron1764:pvrA11:rvnDellInc.:rn:rvrA11:cvnDellInc.:ct8:cvrA11:
dmi.product.name: Inspiron 1764
dmi.product.version: A11
dmi.sys.vendor: Dell Inc.
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.32-24-generic

Marius Botis (botismarius) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers