Comment 30 for bug 642518

Bohdan:

You have this error message:

dpkg: dependency problems prevent configuration of fglrx-amdcccle

You should completely uninstall fglrx before apply the patch.

look at https://wiki.ubuntu.com/X/Troubleshooting/FglrxInteferesWithRadeonDriver