Comment 138 for bug 642518

stevenwr38 (stevenkykid) wrote :

Those of you considering upgrading to the hot new ubuntu Maverick Merkat 10.10 64bit be warned my card is the HD 4650
and this is the error i got trying to use the graphics driver from ati 10.9

Error: ./default_policy.sh does not support version
default:v2:x86_64:lib32::none:2.6.35-22-generic:; make sure that the version is being
correctly set by --iscurrentdistro

This is something im sure ATI has to straighten out
also getting the same error in kubuntu 10.4 32bit

repo driver works good with the 32bit Kubuntu 10.04 nice fps of 40k per 5 seconds.. Cant say much for the 10.10 64bit though looks like its back to the drawing board with this problem i cant stand getting the frame rate from my desktop that i would on my dell 1545 on windows playing wow.

all i can really say is Kubuntu 10.04 32bit here i come and gonna stick it out for a while at least i can say its stable and works well. I may consider trying the 10.10 Kubuntu 32bit on a diffrent partition but upgrade for now out of the question for me.