Comment 136 for bug 642518

Still can't make my

01:00.0 VGA compatible controller: ATI Technologies Inc Mobility
Radeon HD 3400 Series
01:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon
HD 34xx Series]

working properly with ubuntu 10.04 :(

Hotfix screws everything for my Toshiba A300-20N.

On 9/28/10, Felix Kuehling <email address hidden> wrote:
> For users of Catalyst 10.9, there is now a hotfix release at
> http://support.amd.com/us/kbarticles/Pages/GPU83ATICatalystLinuxHotfix.aspx.
>
> --
> [MASTER] package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: Kernel
> fix for CVE-2010-3081 breaks fglrx
> https://bugs.launchpad.net/bugs/642518
> You received this bug notification because you are a direct subscriber
> of a duplicate bug (607252).
>