Comment 122 for bug 642518

stevenwr38 (stevenkykid) wrote :

Agronskey Hooper not nessesary for reinstall

sudo purge fglrx**
do not reboot after this continue to follow the steps on post 14 then
sudo aticonfig --initial
  if that fails sudo aticonfig --force --initial (this step was not needed for me last night)

reboot computer
update useing update manager
reboot computer

Update manager will update the driver to 2:8.78

X-swat driver failed to install for me last night as well so i sent an email to the x-swat team to let them know about the X error