package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build

Bug #642464 reported by xiaogang on 2010-09-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

正在设置 fglrx (2:8.723.1-0ubuntu4) ...
update-initramfs: deferring update (trigger activated)
Removing old fglrx-8.723.1 DKMS files...

------------------------------
Deleting module version: 8.723.1
completely from the DKMS tree.
------------------------------
Done.
Loading new fglrx-8.723.1 DKMS files...
First Installation: checking all kernels...
Building only for 2.6.32-24-generic
Building for architecture x86_64
Building initial module for 2.6.32-24-generic

Error! Bad return status for module build on kernel: 2.6.32-24-generic (x86_64)
Consult the make.log in the build directory
/var/lib/dkms/fglrx/8.723.1/build/ for more information.
dpkg:处理 fglrx (--configure)时出错:
 子进程 已安装的 post-installation 脚本 返回了错误号 10
dpkg:依赖关系问题使得 fglrx-amdcccle 的配置工作不能继续:
 fglrx-amdcccle 依赖于 fglrx;然而:
  软件包 fglrx 还没有被配置。
dpkg:处理 fglrx-amdcccle (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xorg-driver-fglrx 的配置工作不能继续:
 xorg-driver-fglrx 依赖于 fglrx;然而:
  软件包 fglrx 还没有被配置。
dpkg:处理 xorg-driver-fglrx (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 fglrx-kernel-source 的配置工作不能继续:
 fglrx-kernel-source 依赖于 fglrx;然而:
  软件包 fglrx 还没有被配置。
dpkg:处理 fglrx-kernel-source (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在处理用于 python-gmenu 的触发器...
Rebuilding /usr/share/applications/desktop.zh_CN.utf8.cache...
正在处理用于 initramfs-tools 的触发器...
update-initramfs: Generating /boot/initrd.img-2.6.32-24-generic
正在处理用于 python-support 的触发器...
在处理时有错误发生:
 fglrx
 fglrx-amdcccle
 xorg-driver-fglrx
 fglrx-kernel-source

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx 2:8.723.1-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic x86_64
Architecture: amd64
Date: Sun Sep 19 08:36:23 2010
DkmsStatus: fglrx, 8.723.1: added
ErrorMessage: fglrx kernel module failed to build
GdmLog2: X: /tmp/.X11-unix has suspicious mode (not 1777) or is not a directory, aborting.
MachineType: BIOSTAR Group TA790GXB A2+
PackageVersion: 2:8.723.1-0ubuntu4
ProcCmdLine: root=UUID=c5db3d4e-28e1-4da8-9ff9-c7d33393c4f5 ro locale=zh_CN quiet splash
SourcePackage: fglrx-installer
Title: package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: fglrx kernel module failed to build
dmi.bios.date: 01/13/2009
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080014
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: TA790GXB A2+
dmi.board.vendor: BIOSTAR Group
dmi.chassis.asset.tag: None
dmi.chassis.type: 3
dmi.chassis.vendor: BIOSTAR Group
dmi.chassis.version: 6.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080014:bd01/13/2009:svnBIOSTARGroup:pnTA790GXBA2+:pvr:rvnBIOSTARGroup:rnTA790GXBA2+:rvr:cvnBIOSTARGroup:ct3:cvr6.0:
dmi.product.name: TA790GXB A2+
dmi.sys.vendor: BIOSTAR Group
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.32-24-generic

xiaogang (cxiaogangc) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers