package fglrx (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Bug #635162 reported by Sudhanshu on 2010-09-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I am using Dell 1558 Studio with ATI 5470 HD Radeon graphics card. I tried to install ATI proprietary driver and even tried to compile with sources but I was unsuccessful to install it. Though the same sources has been compiled successfully on Debian Linux. Please advise as soon as possible.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx (not installed)
ProcVersionSignature: Ubuntu 2.6.32-24.42-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
NonfreeKernelModules: wl fglrx
AptOrdering:
 fglrx: Install
 fglrx-amdcccle: Install
 fglrx: Configure
 fglrx-amdcccle: Configure
Architecture: i386
Date: Fri Sep 10 22:46:11 2010
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
MachineType: Dell Inc. Studio 1558
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-24-generic root=UUID=cfa2cad4-c382-4193-85b9-f5ab90063e5b ro splash quiet vga=795 quiet splash
SourcePackage: fglrx-installer
Title: package fglrx (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
dmi.bios.date: 03/11/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A04
dmi.board.vendor: Dell Inc.
dmi.board.version: A04
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.chassis.version: A04
dmi.modalias: dmi:bvnDellInc.:bvrA04:bd03/11/2010:svnDellInc.:pnStudio1558:pvrA04:rvnDellInc.:rn:rvrA04:cvnDellInc.:ct8:cvrA04:
dmi.product.name: Studio 1558
dmi.product.version: A04
dmi.sys.vendor: Dell Inc.
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-24-generic

Sudhanshu (sidshekhar4) wrote :
Sudhanshu (sidshekhar4) wrote :

I have resolved the issue of fglrx-installer for my graphics driver by Downloading a new ATI driver from AMD site ,its called ati-driver-installer-10-6-x86.x86_64.run . Just install this package it works fine with ubuntu but we have to compile sources for fglrx-installer for Debian 5 .

Thank you

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers