package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: ErrorMessage: il sottoprocesso vecchio script di post-removal ha restituito lo stato di errore 2

Bug #628342 reported by rmarzocchi84 on 2010-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Since I have update mz y Ubuntu to 10.04 version, I can't uninstall the fglrx package and the compiz 3D effect doesn't work.
I have a Acer-Aspire 5102WLMi with an ATI radeon xpress 1100 video

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx 2:8.723.1-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-24.42-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Thu Aug 26 21:07:21 2010
ErrorMessage: ErrorMessage: il sottoprocesso vecchio script di post-removal ha restituito lo stato di errore 2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
MachineType: Acer Aspire 5100
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-24-generic root=UUID=4646adf5-79f7-4f97-a6e2-7c2d5d155ccd ro quiet splash
SourcePackage: fglrx-installer
Title: package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: ErrorMessage: il sottoprocesso vecchio script di post-removal ha restituito lo stato di errore 2
dmi.bios.date: 10/27/2006
dmi.bios.vendor: Acer
dmi.bios.version: V2.50
dmi.board.name: Navarro
dmi.board.vendor: Acer
dmi.board.version: N/A
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAcer:bvrV2.50:bd10/27/2006:svnAcer:pnAspire5100:pvrV2.50:rvnAcer:rnNavarro:rvrN/A:cvnAcer:ct10:cvrN/A:
dmi.product.name: Aspire 5100
dmi.product.version: V2.50
dmi.sys.vendor: Acer
glxinfo: Error: command ['glxinfo'] failed with exit code -11:
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-24-generic

To post a comment you must log in.