package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: ErrorMessage: subprocess installed post-removal script returned error exit status 2

Bug #627776 reported by Glen Knowles on 2010-09-01
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)

Bug Description

file was left over from upgrade install from 8.04. Tried computer janitor but couldn't remove. Recent partial upgrade did not install fglrx file. Does not seem to effect video driver/display. Tried install proprietary Nvidia driver but couldn't.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: fglrx 2:8.723.1-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.32-24.42-generic
Uname: Linux 2.6.32-24-generic x86_64
Architecture: amd64
Date: Tue Aug 31 18:15:51 2010
DkmsStatus: Error: [Errno 2] No such file or directory
ErrorMessage: ErrorMessage: subprocess installed post-removal script returned error exit status 2
MachineType: MSI MS-7032
ProcCmdLine: root=UUID=5e7d8040-420d-47a8-bde8-c12da881f1a2 ro quiet splash
SourcePackage: fglrx-installer
Title: package fglrx 2:8.723.1-0ubuntu4 failed to install/upgrade: ErrorMessage: subprocess installed post-removal script returned error exit status 2 11/24/2005
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 080011
dmi.board.asset.tag: To Be Filled By O.E.M. MS-7032
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr080011:bd11/24/2005:svnMSI:pnMS-7032:pvr1.0:rvnMSI:rnMS-7032:rvr1.0:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: MS-7032
dmi.product.version: 1.0
dmi.sys.vendor: MSI
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.32-24-generic

Glen Knowles (gknowles-1) wrote :
Glen Knowles (gknowles-1) wrote :
Download full text (3.8 KiB)

E: Invalid operation cleanLANG=C
E: Invalid operation autocleanLANG=C
E: Invalid operation autoremoveLANG=C
E: Command line option --clear-availsudo is not understood
E: Invalid operation installLANG=C
Hit lucid Release.gpg
Ign lucid/main Translation-en_US
Ign lucid/restricted Translation-en_US
Ign lucid/universe Translation-en_US
Ign lucid/multiverse Translation-en_US
Hit lucid-updates Release.gpg
Ign lucid-updates/main Translation-en_US
Ign lucid-updates/restricted Translation-en_US
Ign lucid-updates/universe Translation-en_US
Ign lucid-updates/multiverse Translation-en_US
Hit lucid-security Release.gpg
Ign lucid-security/main Translation-en_US
Ign lucid-security/restricted Translation-en_US
Ign lucid-security/universe Translation-en_US
Ign lucid-security/multiverse Translation-en_US
Hit lucid Release
Hit lucid-updates Release
Hit lucid-security Release
Hit lucid/main Packages
Hit lucid/restricted Packages
Hit lucid/main Sources
Hit lucid/restricted Sources
Hit lucid/universe Packages
Hit lucid/universe Sources
Hit lucid/multiverse Packages
Hit lucid/multiverse Sources
Hit lucid-updates/main Packages
Hit lucid-updates/restricted Packages
Hit lucid-updates/main Sources
Hit lucid-updates/restricted Sources
Hit lucid-updates/universe Packages
Hit lucid-updates/universe Sources
Hit lucid-updates/multiverse Packages
Hit lucid-updates/multiverse Sources
Hit lucid-security/main Packages
Hit lucid-security/restricted Packages
Hit lucid-security/main Sources
Hit lucid-security/restricted Sources
Hit lucid-security/universe Packages
Hit lucid-security/universe Sources
Hit lucid-security/multiverse Packages
Hit lucid-security/multiverse Sources
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 100MB disk space will be fr...


To post a comment you must log in.