my ati Sapphire x1650 512 mo agp can't use it in 3d the driver doesn't work correctly when e install the last driver from ATI website i get an black screen.

Bug #367549 reported by malinPingouin on 2009-04-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: firefox-3.0

Bonjour everybody
I bought a graphic card ATi Sapphire x1650 510 mo AGP and i can't use it in 3d. You probably know that GoogleEarth works onlly if 3D is working so i can't use Google Earth it's frustrating. i regret to have buy this graphic card.
i have installed the last driver from ATI website with catalyst and all what i got is a black screen when i restart my pc.
If i installed the driver with Envy i can't activate the 3D.
Thank you to all of you.

Jean Tremblay
Ville de la Baie
P.Q Canada.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
NonfreeKernelModules: fglrx
Package: firefox-3.0 3.0.9+nobinonly-0ubuntu0.8.10.1
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=fr_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

malinPingouin (jtremblayevague) wrote :
Kurt Wall (kwall) on 2009-05-22
affects: firefox-3.0 (Ubuntu) → fglrx-installer (Ubuntu)
tippettm (tippettm) wrote :

The proprietary driver provided by fglrx-installer no longer supports the x1k family of cards. You should move to use the Open Source radeon driver.

tippettm (tippettm) wrote :

(Not sure if this will work, but this is not an fglrx-installer issue.

Changed in fglrx-installer (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers