fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1) [EPR#257840]

Bug #288620 reported by Jarkko Lietolahti on 2008-10-24
126
This bug affects 23 people
Affects Status Importance Assigned to Milestone
fglrx
Triaged
Medium
Unassigned
Nominated for Trunk by Alexander Teebhar
fglrx-installer (Ubuntu)
Low
Unassigned

Bug Description

[ 69.478362] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)
[ 69.810350] [fglrx] CMM init INV FB MC:0xd0000000, length:0x30000000
[ 69.810359] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 69.810360] [fglrx] Reserved FB block: Unshared offset:ff77000, size:88000

Don't known if this is fatal or not, never seem this before.

[lspci]
00:00.0 Host bridge [0600]: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub [8086:2a00] (rev 03)
     Subsystem: ASUSTeK Computer Inc. Device [1043:1767]
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Mobilitiy Radeon HD 3650 [1002:9591] (prog-if 00 [VGA controller])
     Subsystem: ASUSTeK Computer Inc. Device [1043:1633]

Jarkko Lietolahti (jarkko-jab) wrote :
Jarkko Lietolahti (jarkko-jab) wrote :
Changed in fglrx-installer:
importance: Undecided → Low
status: New → Triaged

Please attach the output of `lspci -vvnn`

Changed in fglrx-installer:
status: Triaged → Incomplete
Bryce Harrington (bryce) wrote :

I've mentioned this to AMD, but they need the exact PCI ID numbers for the hardware in question (both video card and motherboard) to investigate this. `lspci -vvnn` should provide this info.

Changed in fglrx:
status: New → Incomplete
Jarkko Lietolahti (jarkko-jab) wrote :

VGA compatible controller [0300]: ATI Technologies Inc Mobilitiy Radeon HD 3650 [1002:9591]

Bryce Harrington (bryce) on 2008-11-03
Changed in fglrx-installer:
status: Incomplete → Triaged
Bryce Harrington (bryce) on 2008-11-03
Changed in fglrx:
status: Incomplete → Confirmed
Bryce Harrington (bryce) wrote :

This has been forwarded upstream to AMD as EPR#257840

Changed in fglrx:
status: Confirmed → Triaged
Bryce Harrington (bryce) on 2008-11-06
Changed in fglrx:
importance: Undecided → Medium
Brian Carlson (abutilize) wrote :

I think this might also be the cause of "#290704: [Intrepid] Computer freeze when switching user" (duplicate of bug #266911).

I observe this message in my kern.log when ever I have compiz enabled (and therefore the proprietary ATI driver) on my thinkpad T400 (with discrete graphics enabled).

01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Mobility Radeon HD 3400 Series [1002:95c4]

The output of full lspci is attached:

Jarkko Lietolahti (jarkko-jab) wrote :

I've also seen this on syslog;

 kernel: [58920.005889] [fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt source ff000066

crache (josh-crache) wrote :

I also have this problem with an HP dv5z, proprietary ati drivers, Radeon HD 3400.
I can confirm that I am also affected by the user switching bug as well.

Dana Goyette (danagoyette) wrote :

Same issue applies for me (Mobility FireGL V5700, which is a rebranded HD3650), with the addition of a panic on any driver newer than 8.543:
https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/314600

Bryce Harrington (bryce) on 2009-01-16
description: updated
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package fglrx-installer - 2:8.600-0ubuntu1

---------------
fglrx-installer (2:8.600-0ubuntu1) jaunty; urgency=low

  * New upstream release. (Closes LP: #313027, #314600)
    - Fixes LP: #253988, #179042, #241176, #284408, #287229, #296497,
      #288620, #289628
  * README.Debian: Update the update procedure a bit

 -- Bryce Harrington <email address hidden> Tue, 17 Mar 2009 15:40:42 -0700

Changed in fglrx-installer:
status: Triaged → Fix Released
Dana Goyette (danagoyette) wrote :

This is still broken for me on the just-uploaded fglrx 8.600 driver on Jaunty -- see bug report at https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/314600

Dominik Grafenhofer (dpjg) wrote :

[This is a crosspost from https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/314600]

It seems that there exists a workaround for this problem, which involves running

aticonfig --acpi-services=off

after "aticonfig --initial".

I have tested this on ubuntu 8.10 (32-bit, catalyst 9.3) and ubuntu 9.04 post-beta (64-bit, catalyst pre-9.4).

Dominik Grafenhofer (dpjg) wrote :

Catalyst 9.5 might solve the problem. See my post at https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/314600

Lars Volker (lv) wrote :

I discovered this error message during shutdown:

Sep 1 17:17:25 mybox kernel: [26066.037119] [fglrx:fireglAsyncioIntDisableMs
gHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt sourc
e ff000066

Also the box did not power off, so I had to manally switch it off by pressing the on/off button. However I'm not sure, if this is related.

It is a Lenovo T400 as well, so the same details as in Brians description apply.

Regards, lars

Lars Volker (lv) wrote :

Sorry. I forgot to add, that I'm using latest catalyst version 9.8 and am running Jaunty x86_64.

b4b1z (ssxmaniac) wrote :

Hello everyone :P I have same of some bug on my hardware ! this is one ... but not knowing is it useful for dev.man :P

I really get confused for a number of post on launchpad...... and I tried to look of many others similars.. it's crazy for me :D :&

But I'm happy to post more of my syslog files for all knowdlege and hopeful is good!

Regards,
Babiz on asus m51se jaunty 9.04 64bit.

b4b1z (ssxmaniac) wrote :
b4b1z (ssxmaniac) wrote :
b4b1z (ssxmaniac) wrote :
Martin Lindhe (martinlindhe) wrote :

I have this problem too on Karmic using xorg-driver-fglrx_8.660-0ubuntu1_amd64.deb

ATI Technologies Inc RV710 [Radeon HD 4350] [1002:954f]

Martin Lindhe (martinlindhe) wrote :

dmesg contains alot of repeating messages:

[43425.884663] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)
[43718.909687] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* IRQMGR returned error 8 when trying to enable interrupt source a0000100
[43718.909710] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* IRQMGR returned error 8 when trying to enable interrupt source ff000034

rnb (nbell-eastlink) wrote :

I have the same issue. Laptop will white screen. only way to recover is ctrl alt f6,f7,f8 and bounce in and out of virtual terminals. Very annoying.
Using Debian Squeeze / compiz ( yeah i know compiz but i actually use the cube :) )
lspci output: http://pastebin.ca/1595179
dmesg output: http://pastebin.ca/1595186
uname -r : 2.6.30-1-amd64
non-free AMD/ATI r6xx - r7xx display driver version: 1:9-9-9
I've also run the drivers off ATI site
ATI Catalyst™ 9.8 Proprietary Linux x86 Display Driver 9.9
 Honestly I'd love to see a fix for this been fighting it through several distros trying to kill it since I bought the laptop. Hate to think the solution will be changing the hardware.

iMac (imac-netstatz) wrote :

This affects my HP dv5z F.37 BIOS, running Karmic 2.6.31-17-generic #54-Ubuntu SMP Thu Dec 10 17:01:44 UTC 2009 x86_64 GNU/Linux

[ 279.598245] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to enable interrupt source ff000034

01:05.0 VGA compatible controller: ATI Technologies Inc RS780M/RS780MN [Radeon HD 3200 Graphics]
 Subsystem: Hewlett-Packard Company Device 30f2
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Interrupt: pin A routed to IRQ 29
 Region 0: Memory at c0000000 (32-bit, prefetchable) [size=256M]
 Region 1: I/O ports at 5000 [size=256]
 Region 2: Memory at d2300000 (32-bit, non-prefetchable) [size=64K]
 Region 5: Memory at d2200000 (32-bit, non-prefetchable) [size=1M]
 Capabilities: [50] Power Management version 3
  Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
  Status: D0 PME-Enable- DSel=0 DScale=0 PME-
 Capabilities: [a0] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
  Address: 00000000fee0300c Data: 41a1
 Kernel driver in use: fglrx_pci
 Kernel modules: fglrx, radeon

I also experience a hard system freeze; blank black screen (still backlit), network/ssh dead, console/alt-ctrl-fn unresponsive, hd activity light frozen. Using screen remotely to tail a console via ssh from another system I have seen no output in dmesg/messages/syslog to indicate an issue or that the freeze is related to this specific error, however I have my suspicions. The freeze happens about twice per week, though twice already today prompting me to have a closer look.

iMac (imac-netstatz) wrote :

Following up on my previous comment, I now believe my freeze issue may be overheating. I still receive these firegl messages intermittently with no obvious impact on my system. Today I have received none. I can see one from a few days ago in my syslog

DiVoRaM (m-fabbrini) wrote :

Same here, on a dv5-1006el...

[ 29.531288] fglrx_pci 0000:01:00.0: irq 31 for MSI/MSI-X
[ 29.531288] [fglrx] Firegl kernel thread PID: 1161
[ 30.131194] [fglrx] Gart USWC size:941 M.
[ 30.131205] [fglrx] Gart cacheable size:373 M.
[ 30.131218] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 30.131225] [fglrx] Reserved FB block: Unshared offset:fd06000, size:2f5000
[ 30.131231] [fglrx] Reserved FB block: Unshared offset:fffb000, size:5000
[ 30.171290] usplash:935 freeing invalid memtype ffffffffc0000000-ffffffffc1000000
[ 30.531256] cfg80211: Found new beacon on frequency: 2472 MHz (Ch 13) on phy0
[ 30.772791] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)

iMac (imac-netstatz) wrote :

Well, I have this message on my dv7z also; Didn't notice it since things appear to run fine.

[ 28.318371] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)

Running F.47 BIOS on dv7-1000 CTO
Kernel: 2.6.31-20-generic #57-Ubuntu SMP Mon Feb 8 09:02:26 UTC 2010 x86_64 GNU/Linux

01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon HD 3400 Series
 Subsystem: Hewlett-Packard Company Device 30fc
 Flags: bus master, fast devsel, latency 0, IRQ 32
 Memory at c0000000 (32-bit, prefetchable) [size=256M]
 I/O ports at 7000 [size=256]
 Memory at d2300000 (32-bit, non-prefetchable) [size=64K]
 Expansion ROM at d2320000 [disabled] [size=128K]
 Capabilities: [50] Power Management version 3
 Capabilities: [58] Express Legacy Endpoint, MSI 00
 Capabilities: [a0] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
 Capabilities: [100] Vendor Specific Information <?>
 Kernel driver in use: fglrx_pci
 Kernel modules: fglrx, radeon

Alexander Teebhar (tibhar001) wrote :

Freeze problem with Radeon HD3470 - drops
[fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)
Using : Ubuntu 9.10 32bit

Serg Alexv (agel) wrote :

I have the same problem on a little bit different conf.
10.04 and 2.6.32-22-generic. I tried `aticonfig --acpi-services=off` with no success.

coubi64 (frederic-valentin) wrote :

Same problem for me (Ubuntu 10.04 64 bits - ATI Radeon HD 4350) :

frederic@frederic-desktop:~$ dmesg | grep fglrx
[ 10.408266] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[ 10.511366] [fglrx] Maximum main memory to use for locked dma buffers: 916 MBytes.
[ 10.512571] [fglrx] vendor: 1002 device: 954f count: 1
[ 10.513025] [fglrx] ioport: bar 4, base 0x2000, size: 0x100
[ 10.518585] [fglrx] Kernel PAT support is enabled
[ 10.518626] [fglrx] module loaded - fglrx 8.72.11 [Apr 8 2010] with 1 minors
[ 12.680718] fglrx_pci 0000:01:00.0: irq 25 for MSI/MSI-X
[ 12.681506] [fglrx] Firegl kernel thread PID: 998
[ 12.681721] [fglrx] IRQ 25 Enabled
[ 13.333856] [fglrx] Gart USWC size:310 M.
[ 13.333862] [fglrx] Gart cacheable size:120 M.
[ 13.333868] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 13.333872] [fglrx] Reserved FB block: Unshared offset:ff05000, size:fb000
[ 13.333875] [fglrx] Reserved FB block: Unshared offset:1fffb000, size:5000
[ 14.077434] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)
frederic@frederic-desktop:~$

coubi64 (frederic-valentin) wrote :
iMac (imac-netstatz) wrote :

Further to my previous post, I am now running Lucid on my dv5 with the current -preempt kernel and no longer seeing this message, however I am probably going back to -generic due to https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/560571

elzo valugi (valugi) wrote :

I am having this as well i Ubuntu 10.4.

empty_one (pan-empty) wrote :

Same as above, tried over 20 times to suspend, 1st try - every time ok, 2nd - 50/50, 3rd - never.
lspci and other attachements obviously added... I'm not sure if it helps, but here's strace of pm-suspend.

(Mobility Radeon 3400 Series, Catalyst 10.8, kernel 2.6.32-5)

iMac (imac-netstatz) wrote :

Running Maverick 10.10 / fglrx 2:8.780-0ubuntu2 / 2.6.35-22.34

I don't have suspend issues .. I have tested multiple times on my dv5z and dv7z which have ATI 3200/3400 that both still show this message.

On first boot/resume:
[fglrx] IRQ 47 Enabled
[fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)

On suspend:
[fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt source ff000066
[fglrx] IRQ 47 Disabled

using MSI as expected

In /proc/interrupts
 46: 0 0 PCI-MSI-edge hda_intel
 47: 691 321594 PCI-MSI-edge fglrx[0]@PCI:1:0:0

I wonder if it is related to the only other IRQ message I see which is for the ATI audio HDMI component, as I see a similar message for that piece, noting below that Card #1 is the ATI component.

[ 58.462714] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.

# aplay -l
**** List of PLAYBACK Hardware Devices ****
No protocol specified
xcb_connection_has_error() returned true
card 0: SB [HDA ATI SB], device 0: STAC92xx Analog [STAC92xx Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 1: STAC92xx Digital [STAC92xx Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

I have no ALSA playback issues either via the HDMI or other ports

Peter Andreus (peter-andreus) wrote :

Same error after wake-up from sleep. It takes about 2-3 minutes to wake-up sometimes.

OS: Ubuntu 10.10 64.bit
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc M92 [Mobility Radeon HD 4500 Series] [1002:9553] (prog-if 00 [VGA controller])
 Subsystem: Lenovo Device [17aa:21bb]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0, Cache Line Size: 64 bytes
 Interrupt: pin A routed to IRQ 52
 Region 0: Memory at d0000000 (32-bit, prefetchable) [size=256M]
 Region 1: I/O ports at 2000 [size=256]
 Region 2: Memory at cfef0000 (32-bit, non-prefetchable) [size=64K]
 [virtual] Expansion ROM at cfe00000 [disabled] [size=128K]
 Capabilities: <access denied>
 Kernel driver in use: fglrx_pci
 Kernel modules: fglrx, radeon

SpeedyGonsales (stem) wrote :

Natty (1104), fglrx version 2:8.840-0ubuntu4

Error still present:

[45679.003801] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)

01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Device [1002:95c2] (prog-if 00 [VGA controller])

Stefano Pasquale (passte69) wrote :

Natty, fglrx Version: 2:8.861-0ubuntu1
Error just happened on my notebook HP dv6:

Aug 1 08:31:09 stefano-dv6 kernel: [ 1639.244789] [fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 2 when trying to disable interrupt source ff000034

followed by a panic.

Proprietary fglrx installed, discrete gpu running:

root@stefano-dv6:/var/log# lspci -vvnn -s 01:05.0
01:05.0 VGA compatible controller [0300]: ATI Technologies Inc M880G [Mobility Radeon HD 4200] [1002:9712] (prog-if 00 [VGA controller])
        Subsystem: Hewlett-Packard Company Device [103c:1440]
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Latency: 0, Cache Line Size: 64 bytes
        Interrupt: pin A routed to IRQ 18
        Region 0: Memory at d0000000 (32-bit, prefetchable) [size=256M]
        Region 1: I/O ports at 4000 [size=256]
        Region 2: Memory at f0400000 (32-bit, non-prefetchable) [size=64K]
        Region 5: Memory at f0300000 (32-bit, non-prefetchable) [size=1M]
        Expansion ROM at <unassigned> [disabled]
        Capabilities: [50] Power Management version 3
                Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+
                Address: 0000000000000000 Data: 0000
        Kernel driver in use: fglrx_pci
        Kernel modules: fglrx, radeon

iMac (imac-netstatz) wrote :

This bug used to be transient for myself, however it now crashes my VirtualBox (4.0.12-72916~Ubuntu~natty) when switching to full screen periodically, which is a showstopper, literally for Powerpoint presentations. From the logs, it appears the VBox instance dies just prior to seeing this message. This is in addition to when I suspend my HP dv7z laptop.

My last Virtbox crash switching fullscreen:
Jul 29 16:28:18 repo kernel: [32629.335431] [fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt source ff000066

Two suspends yesterday:
Aug 2 11:29:29 repo kernel: [ 2053.381119] [fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt source ff000066
Aug 2 15:23:22 repo kernel: [11255.334401] [fglrx:fireglAsyncioIntDisableMsgHandler] *ERROR* IRQMGR returned error 1 when trying to disable interrupt source ff000066

imac@repo:~$ lspci -vvnn -s 01:00.0
01:00.0 VGA compatible controller [0300]: ATI Technologies Inc Mobility Radeon HD 3400 Series [1002:95c4] (prog-if 00 [VGA controller])
 Subsystem: Hewlett-Packard Company Device [103c:30fc]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
 Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
 Latency: 0
 Interrupt: pin A routed to IRQ 47
 Region 0: Memory at c0000000 (32-bit, prefetchable) [size=256M]
 Region 1: I/O ports at 7000 [size=256]
 Region 2: Memory at d2300000 (32-bit, non-prefetchable) [size=64K]
 Expansion ROM at d2320000 [disabled] [size=128K]
 Capabilities: <access denied>
 Kernel driver in use: fglrx_pci
 Kernel modules: fglrx, radeon

root@repo:~# dmidecode -t bios
# dmidecode 2.9
SMBIOS 2.4 present.

Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
 Vendor: Hewlett-Packard
 Version: F.49
 Release Date: 08/17/2009
 ROM Size: 1024 kB

Error still present at fglrx-installer 2:8.881-0ubuntu4 on ATI Mobility Radeon HD 3650.

fglrxinfo throws error: "Error: unable to open display (null)". Dunno if it helps.

dmesg: [61.060704] [fglrx:fireglAsyncioIntEnableMsgHandler] *ERROR* interrupt source ff000066 is not supported on this hardware (return code = 1)

lscpi:
VGA compatible controller[0300]: ATI Technologies Inc Mobility Radeon HD 3650 [1002:9591] (prog-if 00 [VGA controller])
Subsystem: Acer Incorporated [ALI] Device [1025:0146]
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SEER+ FastB2B- DisINTx+
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SEER+ <PEER- INTx-
Latency: 0, Cache Line Size 64 bytes
Interrupt: pin A routed to IRQ 51
Region 0: Memory at d0000000 (64-bit, prefetchable) [size=256M]
Region 2: Memory at c7e00000 (64-bit, non-prefetchable) [size=64K]
Region 4: I/O ports at 2000 [size=256]
[virtual] Expansion ROM at c7e00000 [disabled] [size=128K]
Capabilities: you really need to hear them?
Kernel driver in use: fglrx_pci
Kernel modules: fglrx, radeon

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers