package fglrx-core (not installed) failed to install/upgrade: trying to overwrite '/etc/acpi/events/fglrx-ac-aticonfig', which is also in package fglrx 2:13.350.1-0ubuntu2

Bug #1442914 reported by Rixtertech on 2015-04-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

I am unsure what extra details are relevant to this report.

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: fglrx-core (not installed)
ProcVersionSignature: Ubuntu 3.13.0-49.81-lowlatency 3.13.11-ckt17
Uname: Linux 3.13.0-49-lowlatency i686
ApportVersion: 2.14.1-0ubuntu3.8
Architecture: i386
Date: Sat Apr 11 10:30:26 2015
DuplicateSignature: package:fglrx-core:(not installed):trying to overwrite '/etc/acpi/events/fglrx-ac-aticonfig', which is also in package fglrx 2:13.350.1-0ubuntu2
ErrorMessage: trying to overwrite '/etc/acpi/events/fglrx-ac-aticonfig', which is also in package fglrx 2:13.350.1-0ubuntu2
InstallationDate: Installed on 2013-08-05 (614 days ago)
InstallationMedia: Ubuntu-Studio 13.04 "Raring Ringtail" - Release i386 (20130424)
SourcePackage: fglrx-installer
Title: package fglrx-core (not installed) failed to install/upgrade: trying to overwrite '/etc/acpi/events/fglrx-ac-aticonfig', which is also in package fglrx 2:13.350.1-0ubuntu2
UpgradeStatus: Upgraded to trusty on 2015-01-22 (79 days ago)

Rixtertech (rixtertech) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers