Comment 6 for bug 1424491

Otus (jan-varho) wrote :

Contrarily, if you already have fglrx installed, you can install the 14.04.2 LTS enablement stack without complaints... but it will not work (very well). I got constant crashes.