Comment 18 for bug 1424491

Forage (forage) wrote :

I sure how he didn't go through all this trouble for 14.10.
No such trickery is needed for 14.10 because there's no LTS enablement stack for 14.10. fglrx, from the Ubuntu repositories as well as the AMD website will install just fine the normal way.