Comment 115 for bug 1424491

ruediix@gmail.com (ruedii) wrote :

I remember also running into another package or two that won't install without xorg-video-abi-15.

The best method would be adding the proper "provides" to the appropriate package.

However, if this is provided by multiple packages we should go with the slightly messier option of using a meta-package to provide the dependency.