Comment 0 for bug 1424491

QIII (qiii) wrote :

Activity: Install fglrx AMD driver on 12.04.5 and 14.02.2

Expected behavior: fglrx would intall

Observed behavior: fglrx is not installed as follows

       Attempt to install fglrx fails as follows:

        zack3@ZACK3:~$ sudo apt-get install fglrx-updates xvba-va-driver
        Reading package lists... Done
        Building dependency tree
        Reading state information... Done
        Some packages could not be installed. This may mean that you have
        requested an impossible situation or if you are using the unstable
        distribution that some required packages have not yet been created
        or been moved out of Incoming.
        The following information may help to resolve the situation:

        The following packages have unmet dependencies:
         fglrx-updates : Depends: xorg-video-abi-11 but it is not installable or
                                  xorg-video-abi-12 but it is not installable or
                                  xorg-video-abi-13 but it is not installable or
                                  xorg-video-abi-14 but it is not installable or
                                  xorg-video-abi-15
        E: Unable to correct problems, you have held broken packages.

        Attempt to insatll xorg-video-abi-15 yields:

        zack3@ZACK3:~$ sudo apt-get install xorg-video-abi-15
        Reading package lists... Done
        Building dependency tree
        Reading state information... Done
        Note, selecting 'xserver-xorg-core' instead of 'xorg-video-abi-15'
        Some packages could not be installed. This may mean that you have
        requested an impossible situation or if you are using the unstable
        distribution that some required packages have not yet been created
        or been moved out of Incoming.
        The following information may help to resolve the situation:

        The following packages have unmet dependencies:
         libcheese-gtk23 : Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be installed
                           Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
         libcheese7 : Depends: libclutter-gst-2.0-0 (>= 0.10.0) but it is not going to be installed
                      Depends: gstreamer1.0-clutter but it is not going to be installed
         libclutter-1.0-0 : Depends: libcogl-pango15 (>= 1.15.8) but it is not going to be installed
                            Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
        E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

        Attempting to install xserver-xorg-core instead yields:

        zack3@ZACK3:~$ sudo apt-get install xserver-xorg-core
        Reading package lists... Done
        Building dependency tree
        Reading state information... Done
        Some packages could not be installed. This may mean that you have
        requested an impossible situation or if you are using the unstable
        distribution that some required packages have not yet been created
        or been moved out of Incoming.
        The following information may help to resolve the situation:

        The following packages have unmet dependencies:
         libcheese-gtk23 : Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be installed
                           Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
         libcheese7 : Depends: libclutter-gst-2.0-0 (>= 0.10.0) but it is not going to be installed
                      Depends: gstreamer1.0-clutter but it is not going to be installed
         libclutter-1.0-0 : Depends: libcogl-pango15 (>= 1.15.8) but it is not going to be installed
                            Depends: libcogl15 (>= 1.15.8) but it is not going to be installed
        E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

        The Community Java Wiki * The Community ATI Driver Wiki * Find what you need in the Ubuntu Community wikis

        This universe is crazy. I'm going back to my own.

    Edit / Delete Edit Post Quick reply to this message Quick Reply Advanced reply Adv Reply Reply With Quote Reply With Quote Multi-Quote This Message

Moderation Tools (0)
+ Reply to Thread
Quick Navigation General Help Top
Quick Reply Quick Reply

    Show your signature

    Close this thread

« Previous Thread | Next Thread »
Members who have read this thread in the last 30 days: 15
Tags for this Thread
Add / Edit Tags
None

View Tag Cloud
Bookmarks

    Submit to Digg Digg
    Submit to del.icio.us del.icio.us
    Submit to StumbleUpon StumbleUpon
    Submit to Google Google

Posting Permissions

    You may post new threads
    You may post replies
    You may post attachments
    You may edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    [VIDEO] code is Off
    HTML code is Off

Ubuntu Forums Code of Conduct