After Upgrade to 14.10 Unity No Longer Loads

Bug #1385369 reported by Nicholas Travalini on 2014-10-24
30
This bug affects 5 people
Affects Status Importance Assigned to Milestone
fglrx
New
Undecided
Unassigned
fglrx-installer (Ubuntu)
Critical
Unassigned
Nominated for Utopic by Alberto Salvia Novella

Bug Description

Laptop is an Acer Aspire V5-552PG-X809. AMD A10-5757M Processor with Dual Graphics (Radeon HD 8560M embedded, and Radeon 8750M dedicated). FGLRX driver was working fantastically prior to upgrade to Ubuntu 14.10. After upgrade, after login to desktop Unity will not fully load (desktop loads, but Dash and unity side bar does not). FGLRXINFO reports no devices found.

I have tried the FGLRX, FGLRX-UPDATES, and the latest driver straight from AMD, none of them have worked for me.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: fglrx (not installed)
ProcVersionSignature: Ubuntu 3.16.0-23.31-generic 3.16.4
Uname: Linux 3.16.0-23-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
Date: Fri Oct 24 12:04:33 2014
DistUpgraded: 2014-10-23 19:21:14,997 DEBUG enabling apt cron job
DistroCodename: utopic
DistroVariant: ubuntu
DkmsStatus:
 fglrx-updates-core, 14.201, 3.16.0-23-generic, x86_64: installedError! Could not locate dkms.conf file.
 File: does not exist.
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Richland [Radeon HD 8650G] [1002:990b] (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:080f]
 Advanced Micro Devices, Inc. [AMD/ATI] Mars [Radeon HD 8670A/8670M/8750M] [1002:6600] (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:080f]
InstallationDate: Installed on 2013-12-26 (301 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
MachineType: Acer Aspire V5-552PG
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.16.0-23-generic root=UUID=c126d440-b212-4f57-8e81-2cd27426c1d2 ro quiet splash vt.handoff=7
SourcePackage: fglrx-installer
UpgradeStatus: Upgraded to utopic on 2014-10-23 (0 days ago)
dmi.bios.date: 05/28/2013
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: V2.02
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Dazzle_RL
dmi.board.vendor: Acer
dmi.board.version: Type2 - A01 Board Version
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsydeCorp.:bvrV2.02:bd05/28/2013:svnAcer:pnAspireV5-552PG:pvrV2.02:rvnAcer:rnDazzle_RL:rvrType2-A01BoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
dmi.product.name: Aspire V5-552PG
dmi.product.version: V2.02
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.12+14.10.20140918-0ubuntu1
version.fglrx-installer: fglrx-installer N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.56-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.3.0-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.3.0-0ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.16.0-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.0-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.4.0-2ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.914-1~exp1ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11-1ubuntu2
xserver.bootTime: Fri Oct 24 11:57:40 2014
xserver.configfile: /etc/X11/xorg.conf
xserver.errors:
 AIGLX error: failed to open /usr/X11R6/lib64/modules/dri/fglrx_dri.so, error[/usr/X11R6/lib64/modules/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
 AIGLX error: failed to open /usr/lib64/dri/fglrx_dri.so, error[/usr/lib64/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
 AIGLX error: failed to open /usr/X11R6/lib/modules/dri/fglrx_dri.so, error[/usr/X11R6/lib/modules/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.16.0-1ubuntu1
xserver.video_driver: fglrx

Nicholas Travalini (ntravalini) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fglrx-installer (Ubuntu):
status: New → Confirmed
Changed in fglrx-installer (Ubuntu):
importance: Undecided → Critical

Please:
  1. Report to <http://ati.cchtml.com/>.
  2. Paste the new report URL here.
  3. Set this bug status back to "confirmed".

Thank you.

Changed in fglrx-installer (Ubuntu):
status: Confirmed → Incomplete
tags: added: asked-to-upstream
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers