Xorg crashed with SIGABRT

Bug #1274893 reported by Thaddaeus Tintenfisch on 2014-01-31
26
This bug affects 7 people
Affects Status Importance Assigned to Milestone
fglrx-installer (Ubuntu)
Undecided
Unassigned

Bug Description

no clue

ProblemType: Crash
DistroRelease: Ubuntu 14.04
Package: xserver-xorg-core 2:1.14.5-1ubuntu3
ProcVersionSignature: Ubuntu 3.13.0-5.20-generic 3.13.0
Uname: Linux 3.13.0-5-generic i686
NonfreeKernelModules: fglrx
.tmp.unity.support.test.0:

ApportVersion: 2.13.2-0ubuntu2
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Fri Jan 31 12:11:21 2014
Disassembly:
 #0 0xb7556424 in ?? ()
 No symbol table info available.
 Cannot access memory at address 0xbfb233f4
DistUpgraded: 2013-11-08 18:12:18,776 DEBUG enabling apt cron job
DistroCodename: trusty
DistroVariant: ubuntu
ExecutablePath: /usr/bin/Xorg
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730] [1002:68d8] (prog-if 00 [VGA controller])
   Subsystem: PC Partner Limited / Sapphire Technology Device [174b:e152]
InstallationDate: Installed on 2013-09-21 (131 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Alpha i386 (20130920)
JockeyStatus:
 kmod:fglrx - ATI Fire GL (Proprietary, Enabled, In use)
 kmod:fglrx_updates - Video driver for the AMD graphics accelerators (Proprietary, Disabled, Not in use)
Lsusb:
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 002: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: ASUSTeK Computer INC. P5N-T DELUXE
ProcCmdline: /usr/bin/X -core :1 -auth /var/run/lightdm/root/:1 -nolisten tcp vt8 -novtswitch
ProcEnviron:

ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-5-generic root=UUID=a6709709-1790-4bc3-9403-71a352932211 ro rootflags=subvol=@ quiet splash nomodeset video=uvesafb:mode_option=1400x1050-32,mtrr:3,scroll=ywrap
Signal: 6
SourcePackage: fglrx-installer
Stacktrace: No symbol table is loaded. Use the "file" command.
StacktraceTop:

ThreadStacktrace: No symbol table is loaded. Use the "file" command.
Title: Xorg crashed with SIGABRT
UpgradeStatus: Upgraded to trusty on 2013-11-08 (83 days ago)
UserGroups:

dmi.bios.date: 01/22/2009
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: ASUS P5N-T DELUXE ACPI BIOS Revision 1402
dmi.board.name: P5N-T DELUXE
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrASUSP5N-TDELUXEACPIBIOSRevision1402:bd01/22/2009:svnASUSTeKComputerINC.:pnP5N-TDELUXE:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5N-TDELUXE:rvr1.XX:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5N-T DELUXE
dmi.product.version: System Version
dmi.sys.vendor: ASUSTeK Computer INC.
version.compiz: compiz 1:0.9.10+13.10.20131011-0ubuntu2
version.fglrx-installer: fglrx-installer N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.0.1-1ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.0.1-1ubuntu2
version.xserver-xorg-core: xserver-xorg-core 2:1.14.5-1ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.907-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu1
xserver.bootTime: Thu Jan 30 23:45:54 2014
xserver.configfile: /etc/X11/xorg.conf
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Power Button KEYBOARD, id 7
 input Microsoft Microsoft® 2.4GHz Transceiver v8.0 KEYBOARD, id 8
 input Microsoft Microsoft® 2.4GHz Transceiver v8.0 KEYBOARD, id 9
 input Microsoft Microsoft® 2.4GHz Transceiver v8.0 KEYBOARD, id 10
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.14.5-1ubuntu3
xserver.video_driver: fglrx

Stacktrace:
 #0 0xb7556424 in ?? ()
 No symbol table info available.
 Cannot access memory at address 0xbfb233f4
StacktraceTop: ?? ()
ThreadStacktrace:
 .
 Thread 1 (LWP 14350):
 #0 0xb7556424 in ?? ()
 No symbol table info available.
 Cannot access memory at address 0xbfb233f4

tags: added: apport-failed-retrace
tags: removed: need-i386-retrace
information type: Private → Public
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fglrx-installer (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers