package fglrx-updates (not installed) failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück

Bug #1556235 reported by LAZA on 2016-03-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer-updates (Ubuntu)
Undecided
Unassigned

Bug Description

Tried to remove the config files...

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: fglrx-updates (not installed)
ProcVersionSignature: Ubuntu 4.2.0-30.36~14.04.1-generic 4.2.8-ckt3
Uname: Linux 4.2.0-30-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Fri Mar 11 19:24:55 2016
DpkgTerminalLog:
 Entfernen von fglrx-updates (2:13.350.1-0ubuntu2) ...
 Löschen der Konfigurationsdateien von fglrx-updates (2:13.350.1-0ubuntu2) ...
 update-rc.d: /etc/init.d/atieventsd exists during rc.d purge (use -f to force)
 dpkg: Fehler beim Bearbeiten des Paketes fglrx-updates (--purge):
  Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
DuplicateSignature: package:fglrx-updates:(not installed):Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
ErrorMessage: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2014-09-13 (545 days ago)
InstallationMedia: Xubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140723)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.5
 apt 1.0.1ubuntu2.11
SourcePackage: fglrx-installer-updates
Title: package fglrx-updates (not installed) failed to install/upgrade: Unterprozess installiertes post-removal-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: Upgraded to trusty on 2016-03-11 (0 days ago)

LAZA (laza74) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers