package fglrx-updates-core (not installed) failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 2

Bug #1371959 reported by Lukasz Grzesik on 2014-09-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer-updates (Ubuntu)
Undecided
Unassigned

Bug Description

Propably baby age issue, I am not expert in Ubuntu graphic stack.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: fglrx-updates-core (not installed)
Uname: Linux 3.17.0-031700rc1-generic x86_64
NonfreeKernelModules: fglrx
.tmp.unity.support.test.0:

ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
BootLog:

CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Thu Sep 11 11:39:46 2014
DistUpgraded: Fresh install
DistroCodename: utopic
DistroVariant: ubuntu
DkmsStatus:
 fglrx-core, 14.201, 3.16.0-16-generic, x86_64: installed
 fglrx-core, 14.201, 3.17.0-031700rc1-generic, x86_64: installed
DuplicateSignature: package:fglrx-updates-core:(not installed):podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
ErrorMessage: podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Park [Mobility Radeon HD 5430/5450/5470] [1002:68e0] (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:3969]
InstallationDate: Installed on 2014-07-05 (77 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140520)
MachineType: LENOVO 20071
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.17.0-031700rc1-generic root=UUID=3da1b177-6eec-425d-abe3-6f5add956745 ro acpi_osi=Linux pcie_aspm=force acpi_enforce_resources=lax acpi_backlight=vendor quiet splash vt.handoff=7
SourcePackage: fglrx-installer-updates
Title: package fglrx-updates-core (not installed) failed to install/upgrade: podproces zainstalowany skrypt post-installation zwrócił kod błędu 2
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/08/2010
dmi.bios.vendor: LENOVO
dmi.bios.version: 36CN15WW(V2.01)
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: Guam
dmi.board.vendor: LENOVO
dmi.board.version: Base Board Version
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Chassis Manufacturer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnLENOVO:bvr36CN15WW(V2.01):bd06/08/2010:svnLENOVO:pn20071:pvrLenovoG565:rvnLENOVO:rnGuam:rvrBaseBoardVersion:cvnChassisManufacturer:ct10:cvrChassisVersion:
dmi.product.name: 20071
dmi.product.version: Lenovo G565
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.12+14.10.20140812-0ubuntu1
version.fglrx-installer: fglrx-installer N/A
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.56+git1409191830.77dce9~gd~u
version.libgl1-mesa-dri: libgl1-mesa-dri 10.4~git1409181930.019ca9~gd~u
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.4~git1409181930.019ca9~gd~u
version.xserver-xorg-core: xserver-xorg-core 2:1.16.0-1ubuntu1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.0-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.4.99+git1409181026.56c7fb~gd~u
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.916+git1409181930.5ddd10~gd~u
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.11+git1409181025.3cd4c8~gd~u
xserver.bootTime: Sat Sep 20 20:01:54 2014
xserver.configfile: default
xserver.errors:
 open /dev/dri/card0: No such file or directory
 AIGLX error: failed to open /usr/X11R6/lib64/modules/dri/fglrx_dri.so, error[/usr/X11R6/lib64/modules/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
 AIGLX error: failed to open /usr/lib64/dri/fglrx_dri.so, error[/usr/lib64/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
 AIGLX error: failed to open /usr/X11R6/lib/modules/dri/fglrx_dri.so, error[/usr/X11R6/lib/modules/dri/fglrx_dri.so: cannot open shared object file: No such file or directory]
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.16.0-1ubuntu1
xserver.video_driver: fglrx

Lukasz Grzesik (qnebra) wrote :
tags: removed: need-duplicate-check
Lukasz Grzesik (qnebra) wrote :

Oh, I forgot something. I used mesa from oibaf ppa.

To post a comment you must log in.