package fglrx-updates 2:9.000-0ubuntu0.3 [modified: usr/lib/fglrx/etc/ati/amdpcsdb.default usr/lib/fglrx/etc/ati/atiogl.xml usr/lib/fglrx/etc/ati/authatieventsd.sh usr/lib/fglrx/etc/ati/control usr/lib/fglrx/etc/ati/signature usr/lib/fglrx/switchlibGL usr/lib/fglrx/switchlibglx usr/share/ati/lib/libQtCore.so.4 usr/share/ati/lib/libQtGui.so.4] failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Bug #1210526 reported by Stangi on 2013-08-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fglrx-installer-updates (Ubuntu)
Undecided
Unassigned

Bug Description

Sry, my English is 2 bad 4 a report... :(

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: fglrx-updates 2:9.000-0ubuntu0.3 [modified: usr/lib/fglrx/etc/ati/amdpcsdb.default usr/lib/fglrx/etc/ati/atiogl.xml usr/lib/fglrx/etc/ati/authatieventsd.sh usr/lib/fglrx/etc/ati/control usr/lib/fglrx/etc/ati/signature usr/lib/fglrx/switchlibGL usr/lib/fglrx/switchlibglx usr/share/ati/lib/libQtCore.so.4 usr/share/ati/lib/libQtGui.so.4]
ProcVersionSignature: Ubuntu 3.2.0-52.78-generic-pae 3.2.48
Uname: Linux 3.2.0-52-generic-pae i686
NonfreeKernelModules: fglrx
ApportVersion: 2.0.1-0ubuntu17.4
AptOrdering:
 fglrx-updates: Install
 fglrx-updates: Configure
Architecture: i386
Date: Fri Aug 9 15:35:36 2013
DuplicateSignature: package:fglrx-updates:2:9.000-0ubuntu0.3 [modified: usr/lib/fglrx/etc/ati/amdpcsdb.default usr/lib/fglrx/etc/ati/atiogl.xml usr/lib/fglrx/etc/ati/authatieventsd.sh usr/lib/fglrx/etc/ati/control usr/lib/fglrx/etc/ati/signature usr/lib/fglrx/switchlibGL usr/lib/fglrx/switchlibglx usr/share/ati/lib/libQtCore.so.4 usr/share/ati/lib/libQtGui.so.4]:subprocess new pre-installation script returned error exit status 1
ErrorMessage: subprocess new pre-installation script returned error exit status 1
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111012)
MarkForUpload: True
SourcePackage: fglrx-installer-updates
Title: package fglrx-updates 2:9.000-0ubuntu0.3 [modified: usr/lib/fglrx/etc/ati/amdpcsdb.default usr/lib/fglrx/etc/ati/atiogl.xml usr/lib/fglrx/etc/ati/authatieventsd.sh usr/lib/fglrx/etc/ati/control usr/lib/fglrx/etc/ati/signature usr/lib/fglrx/switchlibGL usr/lib/fglrx/switchlibglx usr/share/ati/lib/libQtCore.so.4 usr/share/ati/lib/libQtGui.so.4] failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-04-26 (469 days ago)

Stangi (stangi) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers