Comment 187 for bug 1068404

Juan Pablo Rinaldi (juampi) wrote :

The issue is back. Ubuntu told me there were updates for my system, so I installed them, and now the issue has returned.

I'm pretty sure what happened was that Ubuntu upgraded the old xserver-xorg-video-intel package to the most recent version.

How can I prevent Ubuntu from trying to upgrade that package every time?