Comment 112 for bug 1068404

Luigi R. (xluigi84) wrote :

Please remind that the workaround proposed in #1 by installing xserver-xorg-video-intel from ppa:andrikos/ppa causes again low graphic mode when fglrx is removed and i915/xserver-xorg-video-ati will be used.

Configuration:
Hp Pavillion dv6 6030el
VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Caicos [Radeon HD 6400M/7400M Series] (it should be HD6470M
 i7-2630QM CPU