Typo in /etc/default/ffproxy

Bug #592615 reported by Uqbar on 2010-06-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ffproxy (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ffproxy

In /etc/default/ffproxy i read "frop" instead of "drop".

Changed in ffproxy (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ffproxy - 1.6-8

---------------
ffproxy (1.6-8) unstable; urgency=low

  * Fix an issue with dns resolution in ffproxy chroot due to recent multi
    arch changes (Closes: #645237)
  * Major rewrite of init script
  * Bump Standards-Version to 3.9.2 (no changes)
  * Fix spelling error in manpage
  * Update short description (tiny changes)
  * Update debian/rules with dh9 features
  * Fix some typos in README.Debian
  * Update Vcs-Git and Vcs-Browser fields
  * Switch debian/copyright to DEP5 format
  * Switch patches to DEP3 format
  * Fix typo in default file (LP: #592615)
 -- Ubuntu Archive Auto-Sync <email address hidden> Thu, 24 Nov 2011 13:18:42 +0000

Changed in ffproxy (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers