Ubuntu

package kdebase-workspace-bin 4:4.3.0-0ubuntu15 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

Reported by frustphil on 2009-08-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ffmpeg (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kdebase-workspace

Installing k3b on Ubuntu... then the error...

ProblemType: Package
AptOrdering:
 kdebase-workspace-bin: Configure
 k3b: Configure
 ttf-dejavu-extra: Configure
 ttf-dejavu: Configure
Architecture: i386
Date: Thu Aug 27 10:48:35 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 2
Package: kdebase-workspace-bin 4:4.3.0-0ubuntu15
ProcVersionSignature: Ubuntu 2.6.31-7.27-generic
SourcePackage: kdebase-workspace
Title: package kdebase-workspace-bin 4:4.3.0-0ubuntu15 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
Uname: Linux 2.6.31-7-generic i686

frustphil (frustphil) wrote :
affects: kdebase-workspace (Ubuntu) → ffmpeg (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers