Ubuntu

libavformat-unstripped-52

Reported by YannUbuntu on 2010-03-24

This bug report was converted into a question: question #105402: libavformat-unstripped-52.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ffmpeg-extra (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ffmpeg

When installing libavformat-unstripped-52 to get support for video codecs, it uninstalls many applications, for example VLC, dvd-slideshow, ekd, mandvd, mencoder, mplayer, photofilmstrip, FFmpeg, FFmpeg2theora, libsox.., gstreamer ...

Dependency problem..

Seen in Karmic, but i expect it to be also in other versions.

YannUbuntu (yannubuntu) wrote :
Reinhard Tartler (siretart) wrote :

this is not a bug, the package has been renamed to libavcodec-extra-52. don't worry about the -unstripped- packages.

for your convinience, make sure you have the ubuntu-restricted-extras metapackage installed

affects: ffmpeg (Ubuntu) → ffmpeg-extra (Ubuntu)
Changed in ffmpeg-extra (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions